macProVideo.com
Forums
  • Jehubyi
    Posts: 376
    Joined: Feb 10th, 2008
    Tempo Beat 1 not synched
    Hi Rounik, Ableton-heads, Rounik, I bounced a logic project into Ableton as an .aiff file, but for some reason, the file IS NOT synching up to beat #1 with the built in metronome. When I listen to the logic project it sounds fine, right on beat #1, but when I play the same file in Ableton, beat #1 is actually at beat #4 (in a 4 bar phrase). Any reason why it's doing that? I can't play to the metronome b/c it is out of whack! DOH:) Thanks. Jodie
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006
    Re: Tempo Beat 1 not synched
    Hey Jodie, That sounds strange. Have you got the sample rates matching ok....? Thnx Rounik
    Reply
  • Jehubyi
    Posts: 376
    Joined: Feb 10th, 2008
    Re: Tempo Beat 1 not synched
    Heh Rounik, Shit yes yes yes! The sample rates! The Logic sample rate is 48000, and the Live is 44100! I'm gonna check that out right now. Thanks. Jodie
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006
    Re: Tempo Beat 1 not synched
    Cool. I'm not as savvy with Live as I'd like to be, so try exporting/bouncing from logic at the correct sample rate and it should work fine in Live then - or adjust the project sample rate in Live to match ;) Cheer Rounik
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: