macProVideo.com
Forums
  • Student480457
    Posts: 2
    Joined: May 5th, 2021
    All channel inputs have latency after bouncing.
    Hello, I just recently finished recording 3 songs and after finishing each song I did a mix-down, added some effects to the output channel and did a bounce. After listening to the bounced tracks I wanted to add another guitar part, but when I go back to the song (actually all 3 songs) for some reason my inputs are not working properly. I'm getting latency issues or at least it sounds like that. Now if I start a new project or open other files that I'm currently working on it's all fine. Using the UA apollo twin X for interface. Everything seems to be working fine on its own. It just seems that when I open these 3 songs my inputs are lagging.... Any idea's on what can be causing this? Thank you, John
    Reply
  • Joe A
    Posts: 1440
    Joined: Oct 1st, 2013
    Re: All channel inputs have latency after bouncing.
    Hi John - There is a Logic Preference that can affect latency when tracking/overdubbing: Preferences > General > (plug-in latency) Compensation. It should be set to Audio & Software Instrument Tracks when recording, and All when mixing & bouncing. However that's a global Preference, and would apply to all song/Projects. If the effects you added to the output channel before you bounced were latency-inducing plug-ins (most mastering plug-ins introduce significant latency), I would think that would be the most likely reason it affected only those songs when you went back in to add overdubs after finalizing/bouncing. If that turns out to be the case, there are two things you might try.. - Try bypassing any latency-inducing plug-in you might have added in the Stereo Output channel - Sometimes bypass doesn't eliminate the latency -- then you'd have to remove those plug-in for the overdubs (save the settings as Plug-in settings or Channel-Strip settings) and re-instantiate them when you finish/bounce the new version of the song. Of course the wild card here is the UA Apollo interface software utility, which could be affecting things -- unfortunately I can't help you with that, I don't have access to any UA stuff here to investigate. But I think the latency-introducing master output plug-in scenario is the most likely..
    Reply
  • Student480457
    Posts: 2
    Joined: May 5th, 2021
    Re: All channel inputs have latency after bouncing.
    Hi Joe, Yes you are correct, unfortunately I got your reply a little late. I wound up having to delete the plug-ins in order to get it back to normal. Next time I will take your tip and save as plug-in settings. Actually I can save them from one of the other songs since I only deleted them on one project.....After I save them is there a certain section I have to look for them or will they just appear in the drop down menu? Thank you! John
    Reply
  • Joe A
    Posts: 1440
    Joined: Oct 1st, 2013
    Re: All channel inputs have latency after bouncing.
    Hi John - If you save the setting for each plug-in individually as a Plug-in Setting (from the menu in that plug-in's header) then those saved user presets will be available to recall/load from the same plug-in menu in that same plug-in in other songs. If there are several plug-ins in the Stereo Output channel strip you could also save them all together as a Channel Strip Setting, which would then be available to recall/load from the Channel Strip Setting menu in the Stereo Output channel strip in any song. (But you'll have more flexibility saving them as individual Plug-in settings)..
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: