• Hexapye
    Posts: 38
    Joined: Jun 5th, 2007
    Cutting Regions with anchor point problem
    When I cut files that are highlighted often when you zoom in the files have been cut at slightly different points. When I move audio files the anchor disappears and it makes it really difficult to edit. I did a multitrack recording of a piano trio and I need to edit the tracks by using different takes of a lot of different parts. Before starting to cut the regions I set all the anchor points according to the delay of each mic which is common practice as you may know but this new problem with Logic makes it impossible to work. Snap is disabled before setting the anchor points and aligning them. Is there something I can do or is this a bug? What has happened???
  • Joe A
    Posts: 1209
    Joined: Oct 1st, 2013
    Re: Cutting Regions with anchor point problem
    I can't duplicate that behavior here*, but I have heard of it.. Reports of Region editing causing odd behavior like Regions moving unintentionally go back through several versions of LPX, and I've not heard of a definitive remedy, though that doesn't mean someone hasn't found one—you may want to search around a bit, you might find some useful information.. * I guess this could be a system-specific or procedure-specific issue—I tried cutting two or more Regions with Snap on & off (I remember some saying that Snap affects the behavior); with anchors intact & changed (I could still see the small anchor dots in the Regions); the cuts always were where I made them and the Regions did not move or shift unintentionally—FWIW, this was with Logic 10.4.6 in Mojave 10.14.5 in a fairly fresh Template (it's always helpful to include what version(s) you're working in). I'd suggest maybe to try troubleshooting by starting with a simple recording (one track), make some cuts to test; add additional tracks but no anchor adjustments and make cuts; if no bug, try Snap on & off and different Snap settings; if still no bug, try adjusting the anchors and make cuts again, etc.. At some point assumedly the bug will rear its head, and maybe you'll be able to better isolate any specific contributing factors/settings.. A couple of general Logic observations that may or may not be related.. Make sure that the Project starts at Bar 1 and not before—earlier start points are known to cause odd behaviors; See if having the Regions start right on downbeats or barlines has any effect; Since you didn't mention it I assume you had Flex Time off—that's also reported to cause similar issues when editing.. Good luck with this, and please, if you are able to find a solution, post and let us know.
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: