macProVideo.com
Forums
This thread relates to...
Omnisphere 101
Omnisphere 2 Explored
by: Vanacoro
More Info
  • Student243155
    Posts: 2
    Joined: Jul 13th, 2013
    Omnisphere 2.6.4c: How to make a patch use all the dinamic range for velocity
    Hello friends, would you please tell me how I can make the patches that sound at the same velocity (regardless of keyboard pressure) use all the range from 1 to 127 velocity and volume? Thank you.
    Reply
  • Joe A
    Posts: 1378
    Joined: Oct 1st, 2013
    Re: Omnisphere 2.6.4c: How to make a patch use all the dinamic range for velocity
    I would assume a patch that doesn't change the sound in response to Velocity has the Velocity Curve set to Flat [on the Main Page] -- setting it to one of the other options should provide a suitable response to varying Velocities. I've attached an Omnisphere course [at the top] -- video #11 shows setting the Velocity curve [toward the end of the video, around 3:45 on].. Here's the relevant manual page: https://support.spectrasonics.net/manual/Omnisphere2/25/en/topic/main-page09
    Reply
  • Student243155
    Posts: 2
    Joined: Jul 13th, 2013
    Re: Omnisphere 2.6.4c: How to make a patch use all the dinamic range for velocity
    Thank you so much for answering my friend. I forgot to mention that regardless of how the velocity curve is set to, some patches have a very limited range in volume (I would say between 90 - 127). I also reviewed the page you sent me but I couldn't find a solution for this. I remember Kontakt has a feature for this that, when the instrument doesn't have sensibility you add a modifier and then the volume of the sounds play according to the velocity. Any idea on how to do it? An example of the patches that have a very limited range in volume/velocity is the LA Synth Guitar that comes with Omsnisphere.
    Reply
  • Joe A
    Posts: 1378
    Joined: Oct 1st, 2013
    Re: Omnisphere 2.6.4c: How to make a patch use all the dinamic range for velocity
    Again, I don't have Omnisphere here to check out a particular patch, but if a sound only responds to a certain Velocity range maybe there's a setting relating to [Velocity] Layers that could be involved..?
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: