macProVideo.com
Forums
  • Student471526
    Posts: 1
    Joined: Oct 25th, 2020
    Loop Bug?
    Garageband just updated and everything is going wrong. Im trying to record a song & all my loops are in order, but while i’m recording, only part of the loop records, even though the entire loop plays aloud while it’s recording. This is happening to old and new projects.
    Reply
  • Joe A
    Posts: 1513
    Joined: Oct 1st, 2013
    Re: Loop Bug?
    Hi - I assume that after you updated GB you did the usual troubleshooting step of a hard computer shutdown/restart.. I'm not sure exactly what's happening when you say "only part of the loop records, even though the entire loop plays aloud while it’s recording". A more detailed description would help, but If I had to guess I'd suggest that you might want to check the GB Preferences > General > Software Instrument Recordings > Cycle (Merge) settings and see if it's related to that -- perhaps the previous setting (Merge?) was changed by the update..?
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: